Themabewertung:
  • 1 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Mobil per VoIP über Festnetznummer telefonieren
#11
Kann schon sein das sich zwei Geräte nicht gleichzeitig an deiner FritzBox anmelden können...aber wenn der eine Client nicht verbunden ist, sollte sich der andere auf jeden Fall verbinden lassen. Hast du es denn auf dem anderen Gerät über WLAN probiert? Einige Mobilfunk-Provider unterbinden wohl VoIP-Pakete.

Ich kann dir nur empfehlen das ganze bei dir über PBXes.org einzurichten. Im Grunde musst du dich dort nur registrieren, die Amtsleitung zu deiner FritzBox einrichten (gleiche Einstellungen wie die, die du gerade in Sipdroid stehen hast). Dann richtest du dir noch eine Nebenstelle ein und erstellst eine Wahlregel, dass alle Anrufe von dieser Nebenstelle über die Amtsleitung geführt werden. Wenn du dabei irgendwo hilfe brauchst, kannste mich gern fragen...habs ja bei mir eingerichtet. Falls dein Mobilfunk-Provider VoIP geblockt hat, funktionierts über PBXes.org trotzdem, weil die nen anderen Port verwenden.
Antworten
#12
Hier hast du mal die Einstellungen meiner PBXes Amtsleitung:
.png   PBXes Amtsleitung.png (Größe: 68,75 KB / Downloads: 71)
Antworten
#13
Und wenn ich meine Daten eingebe so wie du es auch hast bekomme ich die Meldung "Diese Amtsleitung wird bereits von mehrcurry benutzt!"
Antworten
#14
Klingt nach einem anderen PBXes Account. Oder ist "mehrcurry" dein Account? Falls nicht, hast du wahrscheinlich einfach nur was falsches eingetragen. Du musst fritz.box als Domain eintragen. Als Proxy (bzw. Registrar) trägst du deine DynDns-Adresse ein.
Antworten
#15
Habe ich genau so gemacht wie du es auch im Screen hast.
Egal was ich bei Name der Amtsleitung eingebe. Immer kommt das "mehrcurry" (bin nicht ich) diese Amtsleitung schon benutzt.
Auch die dyndns-Adresse habe ich schon geändert zum Spaß. Auch keine Besserung. Confused So langsam drehe ich am Rad. Huh Zweifele schon an mir selbst.
Antworten
#16
Hört sich irgendwie so an, als hättest du ne falsche DynDNS Adresse angegeben. Bist du sicher, dass du deine DynDNS Adresse verwendest und du sie korrekt eingerichtet hast? Erstmal sollten wir gucken, dass du dich überhaupt per VoIP zu deiner FritzBox verbinden kannst.
Antworten
#17
Hallo. Egal was ich mache, wenn ich das so eingebe wie du es im Screen hast bekomme ich immer den selben Fehler.

Habe mir sogar den DynDns-Accont gelöscht und neu angelegt. Selbe Ergebnis.
Nun habe ich mal bei den Zugangsdaten bei Username und Passwort die Daten von DynDns eingegeben. Und siehe da, habe eine Leitung.
Nun weiß ich aber nicht ob das korrekt ist.
Antworten
#18
Ich versteh nicht was du meinst. Wie du hast die Zugangsdaten von DynDNS eingegeben? Die mit denen du dich bei DynDNS registriert hast oder wie? Kannst du deine FritzBox denn über die DynDNS-Adresse erreichen? Vielleicht richtest du mal die Remoteverwaltung auf deiner FritzBox ein und schaust mal, ob du drauf zugreifen kannst.
Antworten
#19
Also ich habe das mit einer 7170 probiert.
Leider funktioniert das Tutorial so für mich nicht.
Was für eine Fritzbox hast du denn benutzt?

DynDNS und Fernwartung funktionieren bei mir übrigens problemlos.

Sipdroid (und andere getestete SIP Apps) bekommen einfach keine Verbindung.

Ich hoffe jemand kann helfen.


PS.: Der Fehler mit "mehrcurry" kommt daher, weil dein "username" 620 ist.
Leider sind schon SEHR viele dieser Nummern besetzt... viel glück beim finden einer freien Wink
Antworten
#20
Hast du es denn mal im lokalen Netzwerk probiert? Ich hab eine Fritz.Box 6360. Aber es sollte eigentlich mit jeder VoIP fähigen FB funktionieren, weil die im grunde alle mit der selben (angepassten) Firmware arbeiten. Hast du die Config geändert und ist der Parameter bei späterem Auslesen der Config auch immernoch drin?
Antworten


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste